website logging me out | The Z Club of Great Britain
  1. The Z Club relies on the support of it's paid members - join the club or renew your membership here.

website logging me out

Discussion in 'Web specific' started by toopy, May 10, 2018.

  1. toopy

    toopy
    Z Club Member

    Has something changed recently on the site, as every time i come back to it, i have to log in again
     
  2. jonbills

    jonbills
    ZClub Administrator
    Staff Member Committee Member

    Are you selecting the remember me/keepe logged in option when you log in?
     
  3. toopy

    toopy
    Z Club Member

    Yes, every time

    Its only a recent thing, last week it was working fine, and i hadn't had to log in for quite some time
     
  4. Mick Cliff

    Mick Cliff
    Z Club Member

    It has been happening on other forums too (DDK in my case). Believed to be caused by a recent Windows update...
     
  5. cosworth415

    cosworth415 Forum User

    Just had to log in again to tell you won't stay logged in.
     
  6. Mr Tenno

    Mr Tenno
    ZClub Administrator
    Staff Member Committee Member

    Yeah we're aware of this one - the fix is a bit fiddly (and therefore time consuming) so please bear with us.
     
  7. toopy

    toopy
    Z Club Member

    Thought that would be the case, cheers Matt

    It's only time consuming, because most of the time your looking at Z porn instead of coding! :rolleyes:
     
    Mr Tenno likes this.
  8. Mr Tenno

    Mr Tenno
    ZClub Administrator
    Staff Member Committee Member

    Fingers crossed this should now be fixed. If you continue to have problems after today please let me know.
     
  9. SeanDezart

    SeanDezart
    Z Club Member
    Official Trader

    Works fine now on one PC, just have to check the other - thanks.
     
  10. moggy240

    moggy240 INSURANCE VALUATIONS OFFICER Committee Member

    I had a problem with logging in but it's OK now but my Tapatalk account is now saying invalid
     
  11. Mr Tenno

    Mr Tenno
    ZClub Administrator
    Staff Member Committee Member

    You may have to delete and re-add the site again on Tapatalk to get it working again.
     
  12. Paul_S

    Paul_S
    Z Club Member

    I found the shortcut/widget on my phone wallpaper stopped working. When I opened up the Tapatalk app and clicked on the Zclub forum icon I was prompted to accept the Terms and Conditions then everything started working again (the original widget too). For some reason the widget doesn't seem to prompt for it and just hangs.
     
  13. toopy

    toopy
    Z Club Member

    Has been fine so far :thumbs:
     
  14. Rob Gaskin

    Rob Gaskin Treasurer in training Staff Member Committee Member

    Perhaps it's a Government health initiative to get us to do something else with our lives?
     
  15. toopy

    toopy
    Z Club Member

    Last couple of days, every time i view the site on my iphone, i have to log in again, still working fine on the PC version though!
     
  16. Mr Tenno

    Mr Tenno
    ZClub Administrator
    Staff Member Committee Member

    Weird, are you checking the 'keep me logged in' option on the iPhone too? It may periodically need redoing.
     

Share This Page