What causes carbonisation on piston and valve faces! | The Z Club of Great Britain
  1. The Z Club relies on the support of it's paid members - join the club or renew your membership here.

What causes carbonisation on piston and valve faces!

Discussion in 'General discussion' started by rhanagar, Dec 21, 2009.

  1. rhanagar

    rhanagar New Forum User

    As stated in the title. I was just wondering how I can avoid it happening in the future as I have just spent two days cleaning my valves from it. Mind you there was 80,000 miles and 22 years of build up on them.

    Cheers
     
  2. tel240z

    tel240z
    Z Club Member

    have an lpg conversion, no seriously isnt there some cleaner fuels you can get or additives, sure ive seen the petrol advert cleaner engines run better BP ultimate i think
     
  3. Mr.F

    Mr.F
    Z Club Committee
    Committee Member

    All valves in internal combustion engines will suffer the fate of carbon and combustion by-product build-up as your photos show. Clean all you like - they will be coated again in a few hundred miles.
    Use the appearance of what you have as a guide to engine condition and mixture accuracy - the light brown, dry, hard deposits on exhaust valves are usually indicative of a correct mixture and an oil-tight engine.
    Some of your valves (particularly inlets) showed signs of oil ingress making the deposits soft and black. Expect inlet valves to be darker and with hard carbon deposits. Soft and black = oil. If on the back only, then usually valve stem seals are letting oil by. On the face only (usually accompanied by softer oily deposits on the piston tops) indicates oil coming up past the rings.
    Fluffy black carbon deposits indicate a rich running engine.
    Bit like spark plug reading really...but more informative.
    Look carefully at the bevelled face and the matching seat in the head. Black spots show where combustion gas blow-by has started to burn the metal. In extreme cases (particularly on exhaust valves) this can lead to a V-shaped cut in the valve sealing face leading to loss of compression on that cylinder - normally this would have been recognised in the running engine as a misfire, particularly under load, e.g. accelerating up hills. This is not to say that inlets don't burn too - a small defect in the sealing can lead to hot combustion gases leaking back into the inlet plenum past the valve, burning the seat / valve as it roars past.
    Any black marks on valve sealing face or seat in the head which cannot be removed by mild engineering , i.e. minor refacing of valve and seat and subsequent lapping-in, indicates that the valve should be replaced, probably along with the seat insert.
    Some modern fuels claim to reduce deposition of material on the valve heads and stems due to increased detergent action and efficient complete combustion. Shell V-Power, for example, claims not only to minimise deposit formation, but to do the work that you just spent hours achieving - i.e. the removal of deposits left by less efficient fuels over the years!
     
  4. rhanagar

    rhanagar New Forum User

    Cheers Mike. As you can see from my pics the build up was everywhere. The piston tops was a lot easier to get rid of. A little elbow grease and some carb cleaner. It was worse on some more than others. The valves were a different matter. The inlets were fine on top, but covered in a black flaky stuff on the faces. The outlets were terrible. It was hard brown stubborn stuff that was on both the face and the back and stem. I am assuming from your description that I might have oi coming through the rings, but the brown hard stuff on the exhuast valves leads me to believe I was running at the right mixture and have an oil tight engine. I think I will go with the latter as I never got any blue smoke or loss of oil when driving her. Also inspection and looking at the bores and pistons showed no signs of wear and or any indication there was an issue. Nice smooth motion when the crank was turned, using a long screwdriver as a stethoscope to listen for grinding noises. Both heads and valves are going to go away for machining and looking at them all I would say that they are only in need of a bit of fettling to put right. All in all I am very impressed with the condition of everything so far.
     
  5. AndyMinto

    AndyMinto 280 ZX being fully restored so Z le

    Hiya,
    My car burns oil when first strated (for about 45 seconds) and then it goes. I also show lots of blue smoke when under boost. I run it with redex at each refill but the Janspeed turbo I had in 1982 did the same. Should I be worried?
     
  6. tel240z

    tel240z
    Z Club Member

    Question how much oil does it use
     
  7. rhanagar

    rhanagar New Forum User

    Agreed. You have to expect an older high mileage engine to burn a bit of oil, but then again there is a limit. You might be finding that the initial "burn" is due to things warming up and expanding and then filling in the gaps. Under boost everything is put under more stress so I would expect things untoward to happen. Burning oil can be a number of things to be honest but the main one's are either head gasket, piston rings, or stem seals. Thats just what I have learnt. I may be wrong and I am sure someone would correct me if I am wrong.
     
  8. AndyMinto

    AndyMinto 280 ZX being fully restored so Z le

    It's using about 1 litre every 200 miles. Engine has 85k on the clock but was totally rebuilt 15k ago.
     
  9. Rob Gaskin

    Rob Gaskin Membership Secretary Staff Member Committee Member

    That's a lot. My engine doesn't use any oil at all and it gets thrashed. There is something wrong with yours I reckon.

    Before my rebore and new pistons (8 years ago) mine was drinking oil and it was very worn and broken piston rings.
     
  10. rhanagar

    rhanagar New Forum User

    Hmm ... does seem strange to have rings go in 15k. However that would be my first thought. However as Mike has said if the valve stem seals are knackered then that would do the same, but I doubt 1 litre of oil every 200 miles. I would seriously consider having a look.
     
  11. Mr.F

    Mr.F
    Z Club Committee
    Committee Member

    Sometimes with fresh builds the running in process can be taken too carefully and the bores glaze before the rings take a "set" to them. The engine will then burn oil for the rest of its life.
    200 miles to a litre is excessive for an L-series engine...
     
  12. rhanagar

    rhanagar New Forum User

    You know all this talk about piston rings has made me nervous now. When I took the Head off the passenger bank I noticed that cylinder 6 had some oil in it. Now she never used oil up and there was never any blue smoke. The head gaskets were in good shape and ran as sweet as a nut. This photo shos the oil

    [​IMG]

    Now you have to bear in mind the injectors had been taken out and the rockers removed. Then the engine spun over and over again, but for the life of me I cannot work out where this oil could of come from. The oil had been drained out ages before hand and there must of only been a little in the sump. All I can think of is that it has leaked through the rings. But if so why hasn't it drained back through again. Do you think I need to take the sump off and remove the piston and replace the rings. Is there a way of testing them without removal?
     
  13. Mr.F

    Mr.F
    Z Club Committee
    Committee Member

    Cylinder 6 looks like it has been burning oil on a regular basis. Can you tie up the appearance of the valves for this cylinder? Were they coated with softer oily deposits than the other cylinders? Might suggest failed valve stem seals on this cylinder in particular...?

    That's my best case scenario!
     
  14. rhanagar

    rhanagar New Forum User

    On my WIP you can see a typical state of all the valves. They were all like that to be honest. I didn't think stem seals. Just as well I am going to get them replaced. I am now trying to think back to when I cleaned them. I think from recollection that cylinder 6 was the easiest exhaust valve to clean. Took far less time than the others. The rest had more of the hard brown carbon stuff on it. I am thinking your right. Mind for the sake of sanity and despair I might now be considering replacing the bloody rings as well. Now thats not going to be cheap. Three per cylinder ... 6 cylinders ... 18 rings. Hmm my budget just went up :(
     
  15. Mr.F

    Mr.F
    Z Club Committee
    Committee Member

    Rings will be sold as a set. You will need to completely strip the engine and have the bores lightly honed to break the glazed finish which is matched to the old rings, otherwise the new rings won't bed in.
    Undoubtedly this will lead you to measuring the bores for ovality (i.e. having become barrel shaped due to wear) which in turn could lead to rebore, new oversize pistons and rings...
     
  16. rhanagar

    rhanagar New Forum User

    It goes on and on. To be honest I think its just paranoia setting in. She never had any issues when running and I think the oil got in there with me moving it around, and as you said stem seals being knackered. Needless to say I am probably going to regret it in the end. But hey I have another block which I can start stripping, boxing and getting ready for when this one blows up on me. Thinking about it. With that amount of oil in there I would of noticed that amount of oil loss in the levels.
     

Share This Page