My 83 280zx stuck in my garage - wont start ! | The Z Club of Great Britain
  1. The Z Club relies on the support of it's paid members - join the club or renew your membership here.

My 83 280zx stuck in my garage - wont start !

Discussion in 'Electrical' started by monza, Dec 14, 2014.

  1. monza

    monza Well-Known Forum User

    Chaps,

    My trusty 280zx has failed me..for the first time ever !. :eek:

    Everything appears normal ( as in all the dash lights come on in response to the rotation of the ignition key ).
    Fuel pump primes.
    inner wing Efi Relay clicks on.
    The starter turns engine as normal.
    Battery is good.
    I can hear injectors clicking
    It just cranks, but wont start.
    Plugs have a spark.
    Plugs appear to be damp with smell of fuel ( ie not dripping with petrol ! )
    Air flow meter flap moves ( ie its not stuck ).
    Ive tried with both the cold start injector connected and disconnected.

    So I've started to work through the efi bible - and im a bit stuck.
    I now want to check the coolant temp sender, I have 2 possible's on the thermostat
    housing ( one with a brownish connector and one with a yellowish connector, please see attachment )

    But cant tell which is for CTS and which is ( i suspect ) a thermo timer for cold start injector.
    And bible suggests checking between pins and body of switch...:unsure:

    Can anyone tell me which is which and whether i should be checking between pins or between pin and switch body....

    Cheers muchly
    Ash.
     

    Attached Files:

  2. Huw

    Huw
    Z Club Member

    Hiya

    Stupid question - have you got fuel?

    Huw
     
  3. Rob Gaskin

    Rob Gaskin Treasurer Staff Member Moderator

    Ash, I know this may be met with scepticism but if you have fuel, spark and compression and you haven't changed anything then it should run of course. However something is stopping it doing that so where do you start?

    I know what I'd do - try easy-start. If it runs then for a while it's a fuel issue, if it doesn't it's an ignition issue.

    Sometimes if it runs for a while (as long as you are feeding the magic juice) it may just sort something out. Worth a try?

    A 280ZX expert may know common faults but I don't sorry.
     
  4. morbias

    morbias Well-Known Forum User

    Maybe it's flooded somehow? I'd leave it for a bit then try starting it with the throttle open.
     
  5. monza

    monza Well-Known Forum User

    Thanks for the early thoughts,

    There is fuel in it and its fresh - also poured some into my motorbike just to check it was ok ! ( the bikes tank was almost completely empty and the bike started and ran fine )

    I am going down the route of either :
    Flooding ( hence question on coolant sensor as maybe making incorrect injector pulse time ) or
    Weak spark ( just ordered a new dizzy cap as the one on the car looks tired and spark plug voltages are reading about 3kv....low I know, but I would of still expected the car to cough and stumble even if it wouldn't actually start...)

    cheers
    Ash
     
  6. candy red

    candy red
    Z Club Member

    have you put an inline fuel pressure gauge in-between the fuel filter and fuel rail to see what the pressure is also when was the fuel filter last changed the thermotime sensor is the brown connector with the large brass nut have you checked coil and ic module good luck

    Derrick
     
  7. Mr.F

    Mr.F Inactive

    Smaller sensor with yellow plug is the ECU temp sensor. Bigger unit with the brown plug is the thermotime switch. Both are temperature variable resistors so check range of resistance delivered while heating progressively - see workshop manual for suggested set-up.
     
  8. monza

    monza Well-Known Forum User

    All,

    Thanks for the quick replies.
    I am waiting for my new dizzy cap to turn up, and the car's battery is being re-charged. I will update when I've had another go....

    Cheers
    Ash
     
  9. monza

    monza Well-Known Forum User

    Chaps,

    As and update.....its managed to start :driving:

    It was a case of the more I checked the less I could find wrong,

    Fuel pressure checked ok
    replaced dizzy cap
    checked various voltages around the efi system
    coolant sensor ok
    thermo timer ok
    cleaned the 2 pin connector on the dizzy
    'dried' the spark plugs

    it started on four cylinders and after a few minutes the other 2 joined in, then it settled to the usual smooth idle.

    I think it was a case of poor ht voltages coupled with slightly gummed injectors that lead to it flooding itself on the first attempt to start it.

    I will give it some redex and some more fresh fuel and hopefully it will start next time I need it ! :unsure:

    Cheers
    Ash.
     
  10. Rob Gaskin

    Rob Gaskin Treasurer Staff Member Moderator

    Good news Monza. :thumbs:

    You didn't comment about my EasyStart recommendation but perhaps in this case it may have got it running.

    It has worked for my lad's diesel van and my standard 240Z when it had a faulty fuel pump.

    Some swear by it and some don't. There is an Australian version called 'Start You Bastard' :lol:
     
  11. RIDDLER

    RIDDLER Well-Known Forum User

    Love the Australians!
     
  12. Rob Gaskin

    Rob Gaskin Treasurer Staff Member Moderator

Share This Page