No username? Register here.
  #1  
Old 22-12-2017, 12:18 PM
tjrvp's Avatar
tjrvp tjrvp is offline
Z Club member
First gear
 
Join Date: Oct 2016
Location: Biggin Hill
Posts: 47
Member 1105
No Dipped lights on my 240z

I switched on as usual using the left hand rotary switch , side lights and rears come on, second click no dipped main light.

if you press the high beam flash button on the right hand stalk the high beam comes on. If you then hold the button and pull back the stalk the dipped lights come on. can hear various relays clicking

no amount of switch twiddling can provoke the dipped beam to come on.

Before I tackle the switch, I am tempted for now to wire in a relay to the dipped beams from the side lights.

Any suggestions welcome.
Thanks in advance
Tim
Reply With Quote
  #2  
Old 22-12-2017, 12:26 PM
jonbills's Avatar
jonbills jonbills is online now
Z Club member
Fifth gear
 
Join Date: Sep 2005
Location: M6
Posts: 2,452
Member 254
I wouldn’t switch the headlights from the sidelight feed - a bit gash I think 😀 I’d start with cleaning the switch and testing the relay.(If there is a relay?&#129320
__________________
1974 260z
Reply With Quote
  #3  
Old 22-12-2017, 12:39 PM
tjrvp's Avatar
tjrvp tjrvp is offline
Z Club member
First gear
 
Join Date: Oct 2016
Location: Biggin Hill
Posts: 47
Member 1105
I assumed that switch off cleaning would render the car unusable for a few weeks. I agree its gash but I wanted to have use of the car for now
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 09:57 AM.

The Future Is Bright... The Future Is ZClub!

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright © ZClub.net, All Rights Reserved.