Bug Fixes | The Z Club of Great Britain
  1. The Z Club relies on the support of it's paid members - join the club or renew your membership here.

Bug Fixes

Discussion in 'Web specific' started by Mr Tenno, Feb 14, 2018.

  1. Mr Tenno

    Mr Tenno
    ZClub Administrator
    Staff Member Committee Member

    Any bugs you've found on the new site.

    Ones we know about:

    - Permissions
    - New post flag cut off
    - 100 percent width forum
    - broken youtube links
    - Missing smilies
     
  2. johnymd

    johnymd
    Z Club Member

    At the bottom of the page it says "............since 1976". Should this not be 1969.
     
  3. Mr Tenno

    Mr Tenno
    ZClub Administrator
    Staff Member Committee Member

    That's the length that the club's been running, not when the line of cars started - it is a bit confusing though.
     
  4. franky

    franky
    Z Club Member

    Well done on all the upgrades.

    could I make a two suggestions, one is that the front page has less going on, its just too busy.
    Also that the latest posts is shown on the front page like it use to be?
     
  5. Paul_S

    Paul_S
    Z Club Member

    Just a minor one - in the footer there is a bad image link
     
  6. Mr Tenno

    Mr Tenno
    ZClub Administrator
    Staff Member Committee Member

    Any better?
     
    Paul_S likes this.
  7. Paul_S

    Paul_S
    Z Club Member

    Sorted!

    (And I'm a big fan of the logo BTW)
     
    Mr Tenno likes this.
  8. candy red

    candy red
    Z Club Member

    Is there still a quote option ,to copy and reply to someone ?

    Derrick :confused:
     
  9. candy red

    candy red
    Z Club Member

    Agree with Franky on the above ,Great work with all the changes and well done :cool: but home page does seem rather busy :confused:
     
  10. candy red

    candy red
    Z Club Member

    Ignore this found it just had to click on reply sorry for being thick :oops:
     
  11. Mr.G

    Mr.G
    Z Club Member

    Hi there maybe I've missed this, apologies if I have, but do we no longer have a gallery area?
     
  12. Mr Tenno

    Mr Tenno
    ZClub Administrator
    Staff Member Committee Member

    The gallery was covered in the main announcement - we're going to try and get it back eventually but it's not a simple process.

     
  13. Mr.G

    Mr.G
    Z Club Member

    The 'not be will be' kinda threw me....:D

    Thank you for your hard work.
     
  14. Paul_S

    Paul_S
    Z Club Member

    Not so much a bug but a question - I've received a 'like' and clicked on the link which showed me the number of likes I have, but it doesn't show me who liked my post or the thread. Am I missing something? I might me!!!
     
  15. Mr Tenno

    Mr Tenno
    ZClub Administrator
    Staff Member Committee Member

    It was me! I liked your post further up :)
     
    slaphead and Paul_S like this.
  16. Paul_S

    Paul_S
    Z Club Member

    Haha! So it was! :)
     
  17. toopy

    toopy
    Z Club Member

    Whats the size spec for uploading images? it says they're to large but doesnt say what they should be!
     
  18. Mr Tenno

    Mr Tenno
    ZClub Administrator
    Staff Member Committee Member

    They can't be larger than 1024kb
     
  19. SeanDezart

    SeanDezart
    Z Club Member
    Official Trader

    Ignore this found it just had to click on reply sorry for being thick :oops:

    So please share 'cos I haven't found it.
     
  20. Huw

    Huw
    Z Club Member
    Staff Member

    Hiya

    Whats the latest on retrieving the photo albums please?

    Cheers

    Huw
     

Share This Page